probleme de wifi avec smart life et loratap

Discussions concernant la domotique, les objets connectés et tout ce qui se rapporte aux assistants vocaux et leur utilisation en domotique.
achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

probleme de wifi avec smart life et loratap

Message par achille70 » sam. 15 août 2020 12:20

bonjour a tous

je suis nouveau sur le forum et nouveau dans le monde des objets connectes. :D
J ai acheté il y a un mois des module Loratap Wifi pour commande de volet roulant ( voir image en PJ )
Bref installation avec smart life ... pas de pb installation facile et ceux ci marchaient super, de plus création d'une routine avec Alexa et pas de PB.

Aujourd’hui hui, je me retrouve avec 2 module qui ne réponde plus a smart life et aussi a Alexa ....Pourquoi :shock: :shock: :shock:

Réseau Wifi ok en 2.4 et bien module bien détectes sur le réseau.
Interrogation des modules avec smart life : ok réseau correct et niveau de bruit 55dbm.
Désinstallation de ceux ci et réinstalle : ok ils sont bien détectes par samrt life et registrer sur le Cloud.

Bref je suis perdu ... est ce que les 2 modules sont HS ( coté relais) ... en même temps cela me parais bizarre .

Merci a vous ;)
Fichiers joints
4b9f20d0d5.jpg
4b9f20d0d5.jpg (40.35 Kio) Vu 767 fois

Maison connectée et enceintes Echo ou Google Home

 
Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 991
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: probleme de wifi avec smart life et loratap

Message par StephaneM » sam. 15 août 2020 15:26

achille70 a écrit :
sam. 15 août 2020 12:20
je me retrouve avec 2 module qui ne réponde plus a smart life et aussi a Alexa ....Pourquoi :shock: :shock: :shock:
Si j'ai bien compris :

* Il y a deux modules qui n'actionnent plus les volets, alors que d'autres fonctionnent encore parfaitement

* Ces deux modules sont parfaitement visibles dans l'application SmartLife (et visibles sur le réseau local) mais si on les actionne à travers l'application les volets restent immobiles

Si ça n'a pas déjà été tenté : les priver de courant électrique pendant une bonne dizaine de secondes (voire une minute ou deux) et voir si ça ne règle pas le problème...

Si en les réinstallant complètement ça ne fonctionne toujours pas c'est qu'ils sont morts (il faudra vérifier la puissance de vos moteurs, visiblement le module support au max 300 W et un moteur de volet roulant c'est grosso modo 100 W, mais certains moteurs peuvent consommer beaucoup plus au démarrage...)

achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

Re: probleme de wifi avec smart life et loratap

Message par achille70 » sam. 15 août 2020 18:28

bonjour,

pour le moment je n ai que 2 modules sur 2 volets roulants de baie vitrée.
les boutons de commandes qui passent par les modules fonctionnent, donc pour moi les relais des modules fonctionnent.
Je pense que la puissance est bonne aussi 300 w cela doit suffire.

bref, j ai fait les coupures électrique sur 2 minutes .... et ok.
Alors pourquoi.... je pense que c est n est pas encore trop au point ou les serveurs smart life sont tombes d ou une autre question : On passe bien par des serveurs distants pour commander ces modules ( je vois une Ip publique de la box dans les modules) ???

Merci pour votre aide :D

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 991
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: probleme de wifi avec smart life et loratap

Message par StephaneM » sam. 15 août 2020 23:35

Lorsque vous êtes sur votre réseau local, vous ne passez pas par les serveurs smartflife. Il n'y a que lorsque vous essayez de contrôler vos appareils en dehors de votre réseau local (donc sur votre smartphone en 4G, ou à partir du Wifi de chez quelqu'un d'autre)

La coupure électrique a corrigé le bug temporaire des modules. Le problème c'est que ça risque de se reproduire souvent.

Si votre routeur / box Wifi utilise le même SSID pour la bande 2,4 GHz et 5 GHz, ça peut être à l'origine du problème. Mais ça peut être n'importe quoi d'autres... Est-ce qu'il s'est produit quelque chose de remarquable entre le moment où ça marchait et celui ou ça ne marchait plus (coupure internet / coupure courant / le chat qui a fait le con) ?

achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

Re: probleme de wifi avec smart life et loratap

Message par achille70 » dim. 16 août 2020 10:57

Bonjour,
De nouveau ce matin HS .
Plus rien....
Le reseau en 5G n a pas le meme SSID ( Freebox Revolution)
Je vais regarder les Logs de la box si j ai des déconnexions.
Sinon si c est le chat ... je le bouffe 😁

Merci

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 991
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: probleme de wifi avec smart life et loratap

Message par StephaneM » dim. 16 août 2020 11:24

Que ça se remette à déconner aussi sec c'est inquiétant.

Il faudrait vérifier que quand ça arrive les deux volets sont toujours sur le réseau local et répondent au "ping". Si ils répondent alors ça se complique puisqu'ils sont connectés au Wifi...

On sait qu'en redémarrant les modules, ils fonctionnent de nouveau; mais si la Freebox server est redémarrée, les modules remarchent ?

Les modules sont télécommandés à travers le réseau : directement avec l'appli en réseau local, ou en passant par Internet (Alexa, ou hors du domicile). Donc soit il y a un problème qui empêche de joindre les modules sur le réseau local (un logiciel de sécurité sur la Freebox ou sur le smartphone) soit il y a un problème sur les modules et ils plantent.

Je n'ai pas vu de critiques négatives sur ces modules, ça m'étonnerait donc que le défaut proviennent d'eux (il y en aurait un seul qui exhiberait le problème ok) je pense donc qu'il est plus probable que ce soit quelque chose dans ton installation (ou le chat)

Les modules n'ont pas une adresse IP fixe ? Si elle n'est pas fixe on peut imaginer que sur le smartphone tu as un logiciel de sécurité (ou la freebox) qui blackliste les IPs des modules parce qu'ils ont un comportement de chinois du FBI et en les redémarrant l'adresse change et il faut attendre de nouveau que le mauvais comportement soit détecté et que leur adresses soient à nouveau bloquées... (Sur mon routeur j'ai une fonction de ce genre qui bloquent les périphériques qui ont un comportement suspect sur le réseau local, je ne sais pas si ça existe sur une freebox)

achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

Re: probleme de wifi avec smart life et loratap

Message par achille70 » dim. 16 août 2020 12:35

les modules sont télécommandes sur le réseau local en DHCP.
Je viens de les passer en statique...
Je ne vois pas de pb de logiciel pouvant restreindre l accès.
Par contre, j ai pas mal de GIQ sur le reseau des TTL qui passsent de 2ms a 150ms puis a 4ms... pourquoi ....?

merci

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 991
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: probleme de wifi avec smart life et loratap

Message par StephaneM » dim. 16 août 2020 14:51

GIQ ?

Pour le ping il est normal pour un appareil en Wifi d'avoir des temps réponses supérieurs à 1 ms, être extrêmement variable et dépasser les 100aine de ms (surtout le 1er ping). Le Wifi est une ressource partagée et c'est chacun son tour de parler (dans un seul sens en plus).

Ce n'était pas la peine de passer l'IP des modules en statique, je ne pense pas que ça va jouer.

Note : en fait comme le smartphone et Alexa ne peuvent plus contrôler les modules : ça exclu de fait que le problème vienne du smartphone. Si un logiciel de sécurité sur le smartphone empêchait le contrôle, Alexa elle pourrait toujours contrôler les modules. Donc c'est soit les modules, soit la freebox, soit les deux qui ne s'entendent pas.

achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

Re: probleme de wifi avec smart life et loratap

Message par achille70 » dim. 16 août 2020 17:07

guige c est mieux pardon
les deux modules sont bien vu dans la freebox sur le réseau wifi et communique

je regarde pour le reste

merci

achille70
Nouveau
Nouveau
Messages : 11
Enregistré le : sam. 15 août 2020 12:09

Re: probleme de wifi avec smart life et loratap

Message par achille70 » lun. 17 août 2020 14:02

bonjour,

peut on faire un hard reset de ces modules, ils marchent trop aléatoire, mon wifi est bon et j ai bien regarder pour un logiciel qui pourrait bloquer ...et rien.
un sur 2 fonctionne après un reset électrique ... vraiment pas cool ... est vraiment de la bonne CAM.

merci

Répondre