redémarrage intempestif d'Android TV

Discussions concernant la domotique, les objets connectés et tout ce qui se rapporte aux assistants vocaux et leur utilisation en domotique.
Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2707
Enregistré le : dim. 22 juil. 2018 18:56

redémarrage intempestif d'Android TV

Message par amenhotep13 » ven. 20 nov. 2020 11:34

Cà fait quelques jours maintenant qu'au moins une fois par soirée, la TV se met en pause et Android redémarre. Hier soir çà me l'a fait 2 fois à 10mn d'intervalle

Ce phénomène a peu ou prou coïncidé avec l'arrivée du Fire TV cube et la reconnexion de la Shield TV (qui ne sert pas en cinéma, seulement aux jeux; mais elle est connectée en permanence)

Je subodore que c'est la faute de la Shield... Ais-je raison ?

Maison connectée et enceintes Echo ou Google Home

 
Avatar du membre
StephaneM
Fait partie des meubles
Fait partie des meubles
Messages : 1108
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: redémarrage intempestif d'Android TV

Message par StephaneM » ven. 20 nov. 2020 23:05

Ca n'a probablement rien à voir avec le shield ou le cube. C'est la TV qui bugge. Si tu ne te sers pas de la partie Android TV de la TV alors tu peux la réinitialiser, ca va sûrement régler le problème (au moins de façon temporaire).

Par exemple j'ai une Mi Box 3, c'est très bien mais si tu les laisses en veille trop longtemps : elles sont impossible à sortir de veille avec la télécommande. Une mise à jour a fini par régler le pbm, mais ils ont décidé très récemment de faire passer cette Mi Box sur Android TV version 9 et bim le bug est de retour. J'ai donc fait une réinitialisation pour voir et miracle on peut sortir de veille la bête avec la télécommande... Le problème est revenu au bout d'une semaine...

Il faudrait donc remonter le problème chez Philips, car c'est forcément un bug de la TV et peut-être qu'il se manifeste au bout d'un certain temps après avoir connecté de multiples appareils.

Bien sûr tu peux toujours tester ta théorie et déconnecter tel ou tel appareil pour voir si ça supprime le pbm (le plus sage serait d'essayer de trouver un schéma d'apparition du bug, comme pour cet histoire de retour à l'accueil du FireTV qui était en fait causé par le hub Harmony)

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2707
Enregistré le : dim. 22 juil. 2018 18:56

Re: redémarrage intempestif d'Android TV

Message par amenhotep13 » sam. 21 nov. 2020 00:14

Bon alors j'ai déconnecté la Shield => même topo c'est pas elle
Le cube j'y crois pas c'est pas un appareil Android...

Reste l'ampli et la TV et le hub Harmony.

Je ne me sers pas de la partie Android de la TV

Effectivement quand la TV se met en veille (après le diaporama de 15mn), impossible de la rallumer sauf avec SA télécommande.

Comment on réinitialise la TV ? :o Cà me fait un peu peur quand on parle de réinitialisation... :D S'il faut la remettre aux paramètres d'usine... avec tout ce que j'ai changé... brrr j'en ai froid dans le dos.

Une MaJ logicielle d'abord peut-être ? :?

Je suppose que débrancher/rebrancher ne suffira pas... ? :(

Avatar du membre
StephaneM
Fait partie des meubles
Fait partie des meubles
Messages : 1108
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: redémarrage intempestif d'Android TV

Message par StephaneM » sam. 21 nov. 2020 11:27

amenhotep13 a écrit :
sam. 21 nov. 2020 00:14
Le cube j'y crois pas c'est pas un appareil Android...
Le Cube est un appareil Android (sous Android 9, le stick lui était sous une version inférieur d'Android)
le hub Harmony.
C'est une piste, mais ça voudrait dire que le hub redémarre la TV (ou éteins et rallume la TV dans la foulée).
Comment on réinitialise la TV ? :o Cà me fait un peu peur quand on parle de réinitialisation... :D S'il faut la remettre aux paramètres d'usine... avec tout ce que j'ai changé... brrr j'en ai froid dans le dos.
Oui c'est une remise aux paramètres usine. Ca se fait depuis les paramètres d'Android TV, ça va effacer tous les paramètres et ton compte Google etc...

Mais bon je ne dis pas que ça va forcément régler le problème (sur ma TV le nombre de réinitialisation que j'ai fait je ne les compte plus, j'en fait une à chaque mise à jour : donc faut remettre tous les paramètres et installer les applis, j'ai fait noté tous les paramètres que j'ai changé sur mon téléphone pour tout remettre rapidement)
Une MaJ logicielle d'abord peut-être ? :?
Si il y en a une oui (du système et / ou des composants installés; le système c'est dans les paramètres, les composants et logiciels installés c'est dans le play store sur la TV)
Je suppose que débrancher/rebrancher ne suffira pas... ? :(
Quelque fois ça aide. Ce que tu peux faire aussi c'est vider le cache des applications (et en particulier des applications système), tu peux faire ça depuis les paramètres / liste des applications et le faire application par application...

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2707
Enregistré le : dim. 22 juil. 2018 18:56

Re: redémarrage intempestif d'Android TV

Message par amenhotep13 » lun. 23 nov. 2020 22:38

Bon. J'ai fait vendredi dernier une grosse MàJ de la TV, de Android et de la télécommande (de la TV) qui a duré à peu près 1h :!:
Depuis plus de problème de redémarrage intempestif :)

Avatar du membre
StephaneM
Fait partie des meubles
Fait partie des meubles
Messages : 1108
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: redémarrage intempestif d'Android TV

Message par StephaneM » lun. 23 nov. 2020 23:13

:mrgreen:

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2707
Enregistré le : dim. 22 juil. 2018 18:56

Re: redémarrage intempestif d'Android TV

Message par amenhotep13 » jeu. 7 janv. 2021 10:29

Redémarrage Android... re-belote! Tous les soirs... :evil:
Et pas de MaJ en vue cette fois...

Ce qu'il se passe exactement :
En plein visionnage...
écran noir (plus d'image ni de son) -> logo Philips apparaît à l'écran -> 10s plus tard env -> redémarrage Android -> retour à l'accueil Fire TV
L'ampli, lui, ne bronche pas

Avatar du membre
StephaneM
Fait partie des meubles
Fait partie des meubles
Messages : 1108
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: redémarrage intempestif d'Android TV

Message par StephaneM » jeu. 7 janv. 2021 11:11

Bo, bah t'es bon pour une remise aux paramètres d'usine.

Ce que recommande Philips (et tous les autres)

1) Eteindre et débrancher la TV du secteur pendant une bonne minute
2) Débranchez tous les appareils connectés à la TV
3) Redémarrer la TV et voir si ça a suffit à régler le problème. Si oui alors il faut rebrancher un à un les appareils.
4) Désinstaller les applications et ne réinstaller que celle dont on va se servir et voir ce qu'il se passe à l'usage de chacune d'elle

Autre conseil de Philips : ne pas envoyer trop de commande successives avec la télécommande (elles sont fragiles ces TV :D)

Mais bon tous ces conseils là c'est bof bof (parce que tu en as pour 7 jours à tester sans regarder ce que tu veux puisque tu ne peux pas tout rebrancher et tout réinstaller).

Bref : tu notes tous tes paramètres quelque part (réglage images / ambilight etc...) et tu fais un reset. A tout casser t'en as pour deux bonnes heures.

Perso : à chaque mise à jour de ma TV, je fait une remises aux paramètres usines et donc je remets tous les paramètres de la TV à la mano, ainsi que la réinstallation des applis (login / mot de passe etc...). C'est un peu galère, mais en même temps je suis un peu obligé : après une mise à jour la TV boote en prenant de 1 à 2 min, alors que toute fraîchement remise à zéro et reparamétrée elle boote en 35 sec !!!

Après ces heures de galère, tu testes et si ça va toujours pas, tu contactes Philips et tu gueules un bon coup parce que ce n'est pas normal du tout.

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2707
Enregistré le : dim. 22 juil. 2018 18:56

Re: redémarrage intempestif d'Android TV

Message par amenhotep13 » ven. 8 janv. 2021 00:57

StephaneM a écrit :
jeu. 7 janv. 2021 11:11
Bo, bah t'es bon pour une remise aux paramètres d'usine.

Ce que recommande Philips (et tous les autres)

1) Eteindre et débrancher la TV du secteur pendant une bonne minute
Ca c'est fait...rien
2) Débranchez tous les appareils connectés à la TV
Y'en a pas à part l'ampli mais si je déconnecte l'ampli j'ai plus rien :D
3) Redémarrer la TV et voir si ça a suffit à régler le problème. Si oui alors il faut rebrancher un à un les appareils.
4) Désinstaller les applications et ne réinstaller que celle dont on va se servir et voir ce qu'il se passe à l'usage de chacune d'elle
Y'en a aucune à part les natives. Toutes les applis sont installées sur le cube

Autre conseil de Philips : ne pas envoyer trop de commande successives avec la télécommande (elles sont fragiles ces TV :D)

Mais bon tous ces conseils là c'est bof bof (parce que tu en as pour 7 jours à tester sans regarder ce que tu veux puisque tu ne peux pas tout rebrancher et tout réinstaller).

Bref : tu notes tous tes paramètres quelque part (réglage images / ambilight etc...) et tu fais un reset. A tout casser t'en as pour deux bonnes heures.

Perso : à chaque mise à jour de ma TV, je fait une remises aux paramètres usines et donc je remets tous les paramètres de la TV à la mano, ainsi que la réinstallation des applis (login / mot de passe etc...). C'est un peu galère, mais en même temps je suis un peu obligé : après une mise à jour la TV boote en prenant de 1 à 2 min, alors que toute fraîchement remise à zéro et reparamétrée elle boote en 35 sec !!!

Après ces heures de galère, tu testes et si ça va toujours pas, tu contactes Philips et tu gueules un bon coup parce que ce n'est pas normal du tout.
J'ai contacté Amazon parce que je n'ai constaté ce problème que depuis que j'ai le cube. Ils m'ont fait faire le truc d'usage (débrancher/rebrancher) puis mise à niveau logicielle (y'en avait une).
J'en ai profité pour leur dire qu'ils seraient bien gentils de prévenir leurs clients quand ils font une mise à jour (apparemment non automatique, je me demande d'ailleurs si sur les autres echos la mise à jour est automatique) et quand ils font des améliorations sur Alexa.
Ils doivent me téléphoner Samedi pour voir si ça a réglé le souci...

Amazon

Avatar du membre
StephaneM
Fait partie des meubles
Fait partie des meubles
Messages : 1108
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: redémarrage intempestif d'Android TV

Message par StephaneM » ven. 8 janv. 2021 11:45

Ca me paraît improbable que ce soit le Cube qui provoque ça. Déjà il n'est pas connecté directement à la TV, mais par l'intermédiaire de l'ampli et ce qu'il envoie à la TV ne doit pas être si différent que ça de ce qu'envoyait le Stick 4K.

Par contre : le Stick 4K il était connecté directement à l'ampli. Le Cube lui il utilise un câble et il n'est pas fourni. Donc peut être que le câble peut jouer... mais ça non plus je n'y crois pas trop (à moins que tu vois de temps en temps un écran noir ou un petit bug sur l'image sans que la TV reboote ce qui indiquerait un manque de débit sur le câble, tu peux acheter un HDMI 2.0 Amazon basics, ou bien un HDMI 2.1 Amazon choice)

Répondre