Problème d'acceptation du mon wifi

Postez ici les nouvelles actualités concernant les produits Echo, Alexa et Amazon ou encore Google Assistant et Google Home, Apple HomePod etc.
Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 631
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: Problème d'acceptation du mon wifi

Message par StephaneM » lun. 27 janv. 2020 15:15

Piem67 a écrit :
lun. 27 janv. 2020 13:32
Après, il faudra s'attaquer problème des serveurx DHCP qui ont tendance à se mélanger les pinceaux lors du renouvellement du bail ...
T'es un traumatisé du DHCP toi :lol: je pense qu'il faut qu'on t'ouvre une cellule de soutien psychologique :D

Plus sérieusement, en 25 ans de carrière je n'ai vu qu'une seule fois une erreur d’adressage faite par un serveur DHCP. Donc si ça t'arrives régulièrement c'est que ta box est à mettre à la poubelle d'urgence ! Ou bien c'est un de tes appareils qui fait n'importe quoi (il ne renouvelle pas son bail lorsqu'il doit le faire et ça amène le serveur à penser que l'adresse précédemment attribuée est libre)

Dans la majorité des installations domestiques si il y a besoin d'avoir 100 adresses IP actives on va dire que c'est déjà pas mal et bien des box Internet n'arriveront pas à satisfaire plus de périphériques avant de se vautrer lamentablement.

Les problèmes de configuration dont il est question ici sont principalement du à deux choses : la piètre qualité des modules Wifi dans les objets communiquant à pas cher (et donc leur manque de robustesse face aux différents réseaux Wifi auquel ils sont soumis) et à la façon dont les smartphones / tablettes sont configurés (comportement face à un défaut d'Internet, logiciel antivirus / antipub installées). Ca m'arrive aussi d'être coincé pendant une configuration dans 90% des cas c'est parce que j'ai oublié de désactiver AdGuard sur mon téléphone et dans les 10% des cas restants je dois forcer mon téléphone à rester connecté au point d'accès Wifi temporaire créé par l'objet connecté.

Et puis il y a Orange et SFR avec leur mot de passe Wifi par défaut de 128 caractères :lol: bon je comprends d'où ils viennent, c'est pour éviter les couples d'identifiants "admin" / "admin" que personne ne change.

Aucune méthode d'installation n'est parfaite. Netatmo par exemple utilise un mix bluetooth Wifi. Sur les téléphones Samsung, t'as plutôt intérêt à redémarrer ton téléphone avant de faire la configuration. T'as aussi des système avec QR code affiché sur le téléphone et qui doit être lu par l'objet à configurer (typiquement un caméra) ou alors autre variante ton téléphone émet un petit bib bip biiip bip qui doit être entendu par le micro de l'objet à configurer... Dans toutes ces méthodes y'a 50 mille façon que ça se plante :lol:

Pour en revenir au DHCP et au besoin d'avoir des adresses IP statiques. Mon conseil serait donc de laisser bien évidemment le DHCP faire son travail et d'attribuer des adresses IP fixes à travers le serveur DHPC (et non pas sur les objets eux mêmes). En effet quand on attribue une IP fixe à un objet en l'assignant soi même, il faudrait impérativement ajouter cette adresse sur le routeur pour indiquer que l'adresse est réservée. Si on ne le fait pas alors rien n'interdit au routeur d'utiliser une adresse manuellement assignée. Quand on "fixe" l'adresse sur le serveur DHCP, pour l'objet le résultat est le même, il a une adresse fixe, mais qu'il renouvelle régulièrement, le serveur reste lui responsable de l'attribution des adresses.

Maison connectée et enceintes Echo ou Google Home

 
Piem67
Amateur
Amateur
Messages : 166
Enregistré le : jeu. 12 sept. 2019 11:37
Localisation : Alsace

Re: Problème d'acceptation du mon wifi

Message par Piem67 » lun. 27 janv. 2020 16:50

StephaneM a écrit :
lun. 27 janv. 2020 15:15
Piem67 a écrit :
lun. 27 janv. 2020 13:32
Après, il faudra s'attaquer problème des serveurx DHCP qui ont tendance à se mélanger les pinceaux lors du renouvellement du bail ...
T'es un traumatisé du DHCP toi :lol: je pense qu'il faut qu'on t'ouvre une cellule de soutien psychologique :D
Disons que j'aime bien comprendre, et que cela commence à me faire perdre beaucoup de temps que j'aimerai bien consacrer à autre chose
Plus sérieusement, en 25 ans de carrière je n'ai vu qu'une seule fois une erreur d’adressage faite par un serveur DHCP. Donc si ça t'arrives régulièrement c'est que ta box est à mettre à la poubelle d'urgence ! Ou bien c'est un de tes appareils qui fait n'importe quoi (il ne renouvelle pas son bail lorsqu'il doit le faire et ça amène le serveur à penser que l'adresse précédemment attribuée est libre)
Bonne et mauvaise nouvelle ! car si je met ma box à la poubelle, ça va encore moins bien marcher :lol:
Dans la majorité des installations domestiques si il y a besoin d'avoir 100 adresses IP actives on va dire que c'est déjà pas mal et bien des box Internet n'arriveront pas à satisfaire plus de périphériques avant de se vautrer lamentablement.
Avec un LAN SCAN , quand tout fonctionne, je vois apparaitre plus de 40 périphériques ...
Les problèmes de configuration dont il est question ici sont principalement du à deux choses : la piètre qualité des modules Wifi dans les objets communiquant à pas cher (et donc leur manque de robustesse face aux différents réseaux Wifi auquel ils sont soumis) et à la façon dont les smartphones / tablettes sont configurés (comportement face à un défaut d'Internet, logiciel antivirus / antipub installées). Ca m'arrive aussi d'être coincé pendant une configuration dans 90% des cas c'est parce que j'ai oublié de désactiver AdGuard sur mon téléphone et dans les 10% des cas restants je dois forcer mon téléphone à rester connecté au point d'accès Wifi temporaire créé par l'objet connecté.
J'ai longuement rencontré ce problème avec un aspirateur robot SSRA1. Curieusement, depuis qu'il fonctionne depuis plusieurs jours, je peux le voir en "static IP adress" sur l'interface de gestion de ma box SFR, alors que je n'ai rien fait de particulier pour déclarer cette réservation ! Ce qui m'encourage à placer en static, tous les périphériques qui viendraient à ne plus répondre à l'appel à l'échéance du bail DHCP
Et puis il y a Orange et SFR avec leur mot de passe Wifi par défaut de 128 caractères :lol: bon je comprends d'où ils viennent, c'est pour éviter les couples d'identifiants "admin" / "admin" que personne ne change.
Heureusement, de ce côté, pas de problème. J'ai 1 répéteur et 2 routeurs configurés en répéteurs avec le même mot de passe que celui de la box.
Aucune méthode d'installation n'est parfaite. Netatmo par exemple utilise un mix bluetooth Wifi. Sur les téléphones Samsung, t'as plutôt intérêt à redémarrer ton téléphone avant de faire la configuration. T'as aussi des système avec QR code affiché sur le téléphone et qui doit être lu par l'objet à configurer (typiquement un caméra) ou alors autre variante ton téléphone émet un petit bib bip biiip bip qui doit être entendu par le micro de l'objet à configurer... Dans toutes ces méthodes y'a 50 mille façon que ça se plante :lol:
J'ai 3 caméras qui se configurent par QR code, et c'est aujourd'hui l'une d'entre-elle qui (comme d'habitude...) ne se connecte pas d'un bail à l'autre ... Je suis fatigué de faire la grenouille sur une échelle pour la réactiver :x
Pour en revenir au DHCP et au besoin d'avoir des adresses IP statiques. Mon conseil serait donc de laisser bien évidemment le DHCP faire son travail et d'attribuer des adresses IP fixes à travers le serveur DHPC (et non pas sur les objets eux mêmes).
J'ai commencé par utiliser les interfaces WEB (des appareils qui en avaient une ...) pour leur donner une IP fixe, et je n'ai depuis rencontré aucun problème avec eux (pc, répéteurs, imprimantes, NAS ...). Ma box les enregistre bien comme tels automatiquement. Je précise que j'utilise des adresses supérieures à 100 alors que la plage DHCP du routeur va de 10 à 50. Je précise aussi que je n'active évidemment QUE le serveur DHCP de la box ...)
En effet quand on attribue une IP fixe à un objet en l'assignant soi même, il faudrait impérativement ajouter cette adresse sur le routeur pour indiquer que l'adresse est réservée. Si on ne le fait pas alors rien n'interdit au routeur d'utiliser une adresse manuellement assignée. Quand on "fixe" l'adresse sur le serveur DHCP, pour l'objet le résultat est le même, il a une adresse fixe, mais qu'il renouvelle régulièrement, le serveur reste lui responsable de l'attribution des adresses.
Je pense que de placer mes IP fixes en dehors du champ DHCP doit clarifier la situation pour le routeur.
Un grand merci pour cette réponse détaillée et expérimentée et enseignante !
Mais, je l'aurai ! Je l'aurai !!!

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 631
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: Problème d'acceptation du mon wifi

Message par StephaneM » lun. 27 janv. 2020 17:12

Piem67 a écrit :
lun. 27 janv. 2020 16:50
J'ai longuement rencontré ce problème avec un aspirateur robot SSRA1. Curieusement, depuis qu'il fonctionne depuis plusieurs jours, je peux le voir en "static IP adress" sur l'interface de gestion de ma box SFR, alors que je n'ai rien fait de particulier pour déclarer cette réservation ! Ce qui m'encourage à placer en static, tous les périphériques qui viendraient à ne plus répondre à l'appel à l'échéance du bail DHCP
Le fait que ton routeur te mette "static IP adress" ça veut simplement dire qu'il voit le périphérique se connecter à travers lui, mais que ce n'est pas le routeur qui a attribué l'adresse.
J'ai commencé par utiliser les interfaces WEB (des appareils qui en avaient une ...) pour leur donner une IP fixe, et je n'ai depuis rencontré aucun problème avec eux (pc, répéteurs, imprimantes, NAS ...). Ma box les enregistre bien comme tels automatiquement. Je précise que j'utilise des adresses supérieures à 100 alors que la plage DHCP du routeur va de 10 à 50. Je précise aussi que je n'active évidemment QUE le serveur DHCP de la box ...)
Ton problème vient de là : ta plage de 10 à 50, tu forces le serveur DHCP à faire des bêtises. Traditionnellement les plages d'exclusion dans un serveur DHCP sont là pour que plusieurs serveurs DHCP puissent fonctionner ensemble (en redondance), et classsiquement on utilise un règle 80% 20% => un serveur à une plage de 80% des adresses, l'autre de 20%. Mais il faut faire attention au nombre d'adresses disponibles en fonction de la taille du réseau (en gros faut 10% d'adresses dispo pour être tranquille)

Tu as 40 périphériques et ta plage est de 40 adresses, il y a un problème tu n'as aucune adresse de théoriquement disponible. Un bail c'est habituellement 7 jours, si tu as un appareil qui devient hors ligne pendant plus de 7 jours son adresse sera considéré comme libre, toutes les autres adresses elles sont censées être réservées, la seule dispo c'est celle qui vient d'être libérée, si jamais tu rallumes le dispositif éteint, lui il a conservé son adresse et va tenter de faire renouveler le bail et ça ne va pas bien se passer l'adresse aura été réutilisée.

Tu crées donc les conditions de ton problème.

Je te recommande donc de tout remettra à plat : laisse tes appareils récupérer les adresses depuis le serveur DHPC, supprime la plage de restriction et "fixe" les adresses depuis le serveur DHCP de la box (en assignant un bail fixe au périphériques qui en ont besoin : tout ce qui est serveur et caméras par exemple) et tu verras que ça marchera nettement mieux.

Le fait que tu utilises un répéteur et 2 routeurs peut aussi être un source d'ennuis (en fonction de la façon dont il sont configurés). Par exemple les messages DHCP ne traversent pas les routeurs, donc en fonction du montage réseau c'est peut être normal que t'ais des soucis. Le répéteur aussi peut être un source de problème en fonction du type d'appareil utilisé.

Ce n'est pas normal d'avoir une caméra qui "saute" et si c'est le cas c'est à mon avis un problème de configuration de ton réseau ou de fiabilité de la caméra mais blâmer le DHCP c'est sûr à 100% que tu fais fausse route.

Piem67
Amateur
Amateur
Messages : 166
Enregistré le : jeu. 12 sept. 2019 11:37
Localisation : Alsace

Re: Problème d'acceptation du mon wifi

Message par Piem67 » lun. 27 janv. 2020 18:31

Ton problème vient de là : ta plage de 10 à 50, tu forces le serveur DHCP à faire des bêtises. Traditionnellement les plages d'exclusion dans un serveur DHCP sont là pour que plusieurs serveurs DHCP puissent fonctionner ensemble (en redondance), et classsiquement on utilise un règle 80% 20% => un serveur à une plage de 80% des adresses, l'autre de 20%. Mais il faut faire attention au nombre d'adresses disponibles en fonction de la taille du réseau (en gros faut 10% d'adresses dispo pour être tranquille)
Effectivement ! 10 à 50, ça fait 40 et non 50 !!! :oops:
Je vais commencer par mettre 10 à 80 pour être tranquille ?


Tu as 40 périphériques et ta plage est de 40 adresses, il y a un problème tu n'as aucune adresse de théoriquement disponible. Un bail c'est habituellement 7 jours, si tu as un appareil qui devient hors ligne pendant plus de 7 jours son adresse sera considéré comme libre, toutes les autres adresses elles sont censées être réservées, la seule dispo c'est celle qui vient d'être libérée, si jamais tu rallumes le dispositif éteint, lui il a conservé son adresse et va tenter de faire renouveler le bail et ça ne va pas bien se passer l'adresse aura été réutilisée.
:oops: J'oubliais les 10 adresse réservées au système de la box :oops: Je vais réapprendre à faire une soustraction ;)
Le bail est sur 24h par défaut. Je le monte en durée ?

Tu crées donc les conditions de ton problème.
CQFD :roll:
Je te recommande donc de tout remettra à plat : laisse tes appareils récupérer les adresses depuis le serveur DHPC, supprime la plage de restriction et "fixe" les adresses depuis le serveur DHCP de la box (en assignant un bail fixe au périphériques qui en ont besoin : tout ce qui est serveur et caméras par exemple) et tu verras que ça marchera nettement mieux.
Je ne vois pas trop comment faire ça sur ma box SFR !? (supprimer la plage de restriction)
Le fait que tu utilises un répéteur et 2 routeurs peut aussi être un source d'ennuis (en fonction de la façon dont il sont configurés). Par exemple les messages DHCP ne traversent pas les routeurs, donc en fonction du montage réseau c'est peut être normal que t'ais des soucis. Le répéteur aussi peut être un source de problème en fonction du type d'appareil utilisé.
Les deux routeurs sont "proprement" configurés en répéteurs. Ils se contentent de répéter sans poser de problème apparent.
Le simple répéteur lui, (TP-LINK RE365) fait son intéressant en transformant les 3 premiers chiffres des MAC Adress en 76-DA-88 !? Seule les 3 derniers chiffres sont conservés ... Si cela permet de repérer que l'on passe par lui, cela ne facilite pas la cartographie de mon réseau car cela entraine des doublons à l'affichage, suivant les aléas de commutation aux 3 répéteurs ... Mais bon, on fait avec :lol:


Ce n'est pas normal d'avoir une caméra qui "saute" et si c'est le cas c'est à mon avis un problème de configuration de ton réseau ou de fiabilité de la caméra mais blâmer le DHCP c'est sûr à 100% que tu fais fausse route.
Lorsque la caméra "saute", je peux voir que sa dernière adresse IP utilisée est réaffectée à un autre appareil .
Mais je pense que les précédentes observations devraient permettre d'éviter cette confusion :D


Un très grand merci de m'avoir mis le nez dans mon caca :D

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 631
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: Problème d'acceptation du mon wifi

Message par StephaneM » mar. 28 janv. 2020 12:34

Piem67 a écrit :
lun. 27 janv. 2020 18:31
Effectivement ! 10 à 50, ça fait 40 et non 50 !!! :oops:
Je vais commencer par mettre 10 à 80 pour être tranquille ?
Pourquoi faire une plage d'exclusion ? Elle ne te sert à rien du tout... Normalement ta box à l'adresse 192.168.x.1 et tout le reste est dispo pour le réseau local (192.168.x.2 à 192.168.x.254)
:oops: J'oubliais les 10 adresse réservées au système de la box :oops: Je vais réapprendre à faire une soustraction ;)
Le bail est sur 24h par défaut. Je le monte en durée ?
Peu importe. On ajuste la durée du bail en fonction de la fluidité de son réseau. Si les équipements réseaux change peu et que le nombre d'équipements est faible (moins de 150) alors la durée de bail peut être très longue, si il y a de nombreux changements et que le nombre d'équipements est élevé alors la durée de bail doit être la plus courte possible; par exemple : un cybercafé avec de nombreux clients doit avoir un durée de bail très très courte : maxi 1 heure. Mais autant dans ce cas là la durée de bail est critique autant dans le cas inverse : on s'en fout.
Je ne vois pas trop comment faire ça sur ma box SFR !? (supprimer la plage de restriction)
Sans connaître le modèle si je regardes sur Internet comment on fait pour une box SFR j'ai vu un écran de configuration DHPC où on peut spécifier si le DHCP est actif ou non, puis choisir la première et dernière adresse (donc : 192.168.x.2 pour la première et 192.168.x.254 pour la dernière), la durée de bail (86400 secondes, soit 24h par défaut) et en dessous il y a less adresses statiques : c'est là qu'on peut donc assigner une adresse fixe à une machine, il suffit de choisir l'adresse et de saisir l'adresse MAC de la carte réseau de la machine (sur certaines il peut y avoir plusieurs cartes, certains smartphones utilisent même une adresse MAC différente à chaque connexion... et bien sûr on ne peut pas attribuer la même adresses à deux adresses MAC différente)

Donc la plage de restriction n'existe là pas vraiment, elle se déduit de la plage d'inclusion que l'on défini avec la 1ère et dernière adresse (tout le reste constitue la plage d'exclusion)
Les deux routeurs sont "proprement" configurés en répéteurs. Ils se contentent de répéter sans poser de problème apparent.
Le simple répéteur lui, (TP-LINK RE365) fait son intéressant en transformant les 3 premiers chiffres des MAC Adress en 76-DA-88 !? Seule les 3 derniers chiffres sont conservés ... Si cela permet de repérer que l'on passe par lui, cela ne facilite pas la cartographie de mon réseau car cela entraine des doublons à l'affichage, suivant les aléas de commutation aux 3 répéteurs ... Mais bon, on fait avec :lol:
Je ne suis pas familier de ce répéteur (tout simplement parce qu'un répéteur ça divise par deux la bande passante wifi et qu'il est préférable de s'en passer et de partir sur du réseau mesh quand on a des problèmes de couverture, ou à tout le moins d'utiliser des points d'accès comme tu le fais avec tes deux autres routeurs, sauf si tu les as vraiment configuré en répéteur alors tu divises également la bande passante de ton wifi).
Néanmoins je vois que ce répéteur est configuré pour : avoir une IP fixe et d'avoir un serveur DHCP d'activé et là je dis : Alerte Générale. Ce qu'il faut faire, c'est d'abord faire en sorte que le répéteur obtienne un adresse IP du serveur DHCP de ton routeur principal (et éventuellement tu lui asssignes une IP statique à ce répeteur, mettons 192.168.x.3) et ensuite tu désactives le serveur DHCP de ce répéteur (il faut que ce soit celui du routeur qui soit le seul serveur DHCP) et là deux cas de figures : soit les machines qui se connectent à travers ce répéteur récupèrent bien un adresse IP de ton routeur principal et on s'arrête là, soit elle n'arrive pas à récupérer d'IP et là il faudra configurer les choses différemment.

Je ne saisis pas pourquoi il fait des changements d'adresse MAC des appareils...

Note : ce répéteur peut être configuré en point d'accès, donc il suffit de le relier en Ethernet au routeur pour qu'il ne bouffe plus la moitié de la bande passante de ton Wifi ;) Enfin... le port Ethernet sur ce répéteur est un port 1 0/ 100 Mbps, donc du coup tu limites le Wifi qu'il peut offrir à 100 Mbps... (Perso un appareil comme ça je m'en débarrasse)

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2133
Enregistré le : dim. 22 juil. 2018 18:56

Re: Problème d'acceptation du mon wifi

Message par amenhotep13 » mar. 28 janv. 2020 13:08

Ceci pourrait t'intéresser
https://www.amazon.fr/NETGEAR-Tri-band- ... B01KJ59JBG

et son test est là
https://www.lesnumeriques.com/repeteurs ... /test.html

C'est pas donné, c'est sûr, mais je peux t'assurer que çà marche du feu de Dieu :D

J'ai ce système et ma Livebox ne sert plus qu'à "accueillir" la fibre. Rien n'y est connecté (à part le RBR50 bien sûr) et son wifi est désactivé.

Avatar du membre
StephaneM
Spécialiste
Spécialiste
Messages : 631
Enregistré le : ven. 30 nov. 2018 15:54
Localisation : Hauts de France

Re: Problème d'acceptation du mon wifi

Message par StephaneM » mar. 28 janv. 2020 13:30

amenhotep13 a écrit :
mar. 28 janv. 2020 13:08
C'est pas donné, c'est sûr, mais je peux t'assurer que çà marche du feu de Dieu :D
C'est sûr que c'est pas donné et il ne faut pas croire que partir sur un modèle moins cher ça peut être une bonne idée, surtout en domotique. Je vois pas mal de produits Mesh "Tenda" qui sont à un prix défiant toute concurrence, je m'en méfierais.

Pour tout ce qui est routeur Wifi il est préférable de rester sur de la marque : Netgear, ASUS ou Ubiquiti. Lorsqu'on a un budget limité, alors on peut se passer du Mesh.

En effet le mesh c'est ni plus ni mois qu'un ensemble de point d'accès relié entre eux soit en Wifi, soit en Ehternet (dans le cas du Wifi, ils utilisent généralement une bande dédiée pour se parler entre eux) la différence entre un réseau Mesh et trois points d'accès indépendants c'est qu'ils ont conscience les uns des autres (et des équipements connectés sur l'ensemble des points d'accès). Cette "conscience" leur permet de forcer le placement de tel ou tel appareils sur tel ou tel point d'accès en fonction de l'objectif recherché (vitesse, stabilité etc...). En fonction des constructeurs cela se fait avec plus ou moins de succès et ça ne sert pas forcément à grand chose.

Exemple : je n'ai pas de réseau Mesh chez moi (alors que je pourrais vu que j'ai le matériel de dispo), j'ai un routeur Wifi très performant (et très cher) placé au milieu de la maison, je n'ai donc pas de problème de portée ou de vitesse à l'intérieur de la maison. Mais j'ai un problème avec les appareils (caméras) qui sont à l'extérieur de la maison (merci les murs épais). Donc j'ai mis en place un point d'accès externe qui est relié en Ethernet (malheureusement à 100 Mbps mais bon c'est un choix délibéré) il n'est donc pas "Mesh" ce qui se passe, c'est qu'en fonction de si je redémarre ou pas le routeur, de la vitesse du vent etc... certains appareils à l'intérieur de la maison se connecte sur ce point d'accès alors que ce n'est pas judicieux. Exemple : un echo dot 2 dans la salle de bains qui est vraiement à l'autre bout du monde par rapport au point d'accès, plus loin ce ne serait pas possible, et ça ne loupe pas si j'écoute de la musique sur cet Echo, quelque fois ça coupe. Là où un mesh réglerait le problème tout seul, là c'est moi qui doit le régler : débrancher / rebrancher l'Echo pour le forcer à se reconnecter sur le meilleur Wifi, ou plus définitivement : sur le point d'accès externe interdire à cet Echo de s'y connecter. C'est donc ça la différence avec le Mesh (mais pas sûr que le réseau Mesh aurait réussi à régler le problème intelligemment)

Avatar du membre
amenhotep13
Véritable IA
Véritable IA
Messages : 2133
Enregistré le : dim. 22 juil. 2018 18:56

Re: Problème d'acceptation du mon wifi

Message par amenhotep13 » mar. 28 janv. 2020 15:25

A la maison j'ai un "Mesh de Mesh" :D

J'ai une box Comwatt qui gère l'allumage de certains appareils ménagers énergivores (lave-vaisselle, lave-linge,...) en fonction de la consommation du moment et de la production des panneaux solaires. C'est un "Mesh Zwave" complètement fermé (encore plus que la Pomme si c'est possible :lol: ) avec ses propres capteurs et prises que le reste des appareils connectés ne voit absolument pas.

Tout cet ensemble est en fait un "appareil" du Mesh Netgear

Piem67
Amateur
Amateur
Messages : 166
Enregistré le : jeu. 12 sept. 2019 11:37
Localisation : Alsace

Re: Problème d'acceptation du mon wifi

Message par Piem67 » mer. 29 janv. 2020 18:13

StephaneM a écrit :
mar. 28 janv. 2020 12:34
Piem67 a écrit :
lun. 27 janv. 2020 18:31
Effectivement ! 10 à 50, ça fait 40 et non 50 !!! :oops:
Je vais commencer par mettre 10 à 80 pour être tranquille ?
Pourquoi faire une plage d'exclusion ? Elle ne te sert à rien du tout... Normalement ta box à l'adresse 192.168.x.1 et tout le reste est dispo pour le réseau local (192.168.x.2 à 192.168.x.254)
Sur l'interface de paramétrage DHCP de ma box SFR, il est indiqué :
NOTE:La plage d'adresse IP allant de 192.168.0.1 à 192.168.0.9 est réservée à un usage interne.
C'est pourquoi je laisse cette zone d'exclusion (on ne sais jamais ...)
Le bail est sur 24h par défaut. Je le monte en durée ?
Peu importe. On ajuste la durée du bail en fonction de la fluidité de son réseau. Si les équipements réseaux change peu et que le nombre d'équipements est faible (moins de 150) alors la durée de bail peut être très longue, si il y a de nombreux changements et que le nombre d'équipements est élevé alors la durée de bail doit être la plus courte possible; par exemple : un cybercafé avec de nombreux clients doit avoir un durée de bail très très courte : maxi 1 heure. Mais autant dans ce cas là la durée de bail est critique autant dans le cas inverse : on s'en fout.
La situation étant devenue stable dans l'attribution de 45 adresses en DHCP sur mon LAN , j'ai mis à une semaine la durée du bail.
Je ne vois pas trop comment faire ça sur ma box SFR !? (supprimer la plage de restriction)
Sans connaître le modèle si je regardes sur Internet comment on fait pour une box SFR j'ai vu un écran de configuration DHPC où on peut spécifier si le DHCP est actif ou non, puis choisir la première et dernière adresse (donc : 192.168.x.2 pour la première et 192.168.x.254 pour la dernière), la durée de bail (86400 secondes, soit 24h par défaut) et en dessous il y a less adresses statiques : c'est là qu'on peut donc assigner une adresse fixe à une machine, il suffit de choisir l'adresse et de saisir l'adresse MAC de la carte réseau de la machine (sur certaines il peut y avoir plusieurs cartes, certains smartphones utilisent même une adresse MAC différente à chaque connexion... et bien sûr on ne peut pas attribuer la même adresses à deux adresses MAC différente)

Donc la plage de restriction n'existe là pas vraiment, elle se déduit de la plage d'inclusion que l'on défini avec la 1ère et dernière adresse (tout le reste constitue la plage d'exclusion)
Pour y voir plus clair, j'ai fixé de 10 à 99 la plage d'inclusion DHCP. Ainsi , j'y vois plus clair pour mes adresse fixes que je place à partir de 100. (je ne pense pas atteindre 89 périphériques en DHCP ...)
Les deux routeurs sont "proprement" configurés en répéteurs. Ils se contentent de répéter sans poser de problème apparent.
Le simple répéteur lui, (TP-LINK RE365) fait son intéressant en transformant les 3 premiers chiffres des MAC Adress en 76-DA-88 !? Seule les 3 derniers chiffres sont conservés ... Si cela permet de repérer que l'on passe par lui, cela ne facilite pas la cartographie de mon réseau car cela entraine des doublons à l'affichage, suivant les aléas de commutation aux 3 répéteurs ... Mais bon, on fait avec :lol:
Je ne suis pas familier de ce répéteur (tout simplement parce qu'un répéteur ça divise par deux la bande passante wifi et qu'il est préférable de s'en passer et de partir sur du réseau mesh quand on a des problèmes de couverture, ou à tout le moins d'utiliser des points d'accès comme tu le fais avec tes deux autres routeurs, sauf si tu les as vraiment configuré en répéteur alors tu divises également la bande passante de ton wifi).Les 2 routeurs auxiliaires sont bien configurés en point d'accès (DHCP désactivé).
Néanmoins je vois que ce répéteur est configuré pour : avoir une IP fixe et d'avoir un serveur DHCP d'activé et là je dis : Alerte Générale. Ce qu'il faut faire, c'est d'abord faire en sorte que le répéteur obtienne un adresse IP du serveur DHCP de ton routeur principal (et éventuellement tu lui asssignes une IP statique à ce répeteur, mettons 192.168.x.3) Seul ce répéteur ne me laisse apparemment pas trop le choix ... Etant relié par wifi à ma box (mon seul routeur actif en DHCP), je pense qu'il se contente "bêtement" de répéter le signal en le relayant , mais finalement, rien n'est sur ?et ensuite tu désactives le serveur DHCP de ce répéteur (il faut que ce soit celui du routeur qui soit le seul serveur DHCP) et là deux cas de figures : soit les machines qui se connectent à travers ce répéteur récupèrent bien un adresse IP de ton routeur principal et on s'arrête là, soit elle n'arrive pas à récupérer d'IP et là il faudra configurer les choses différemment.

Je ne saisis pas pourquoi il fait des changements d'adresse MAC des appareils... Moi non plus ! C'est comme si il masquait la moitié de l'adresse avec sa signature en laissant l'autre moitié inchangée ? C'est comme ça que je peux voir qu'une connexion passe par lui.

Note : ce répéteur peut être configuré en point d'accès, donc il suffit de le relier en Ethernet au routeur pour qu'il ne bouffe plus la moitié de la bande passante de ton Wifi ;) Enfin... le port Ethernet sur ce répéteur est un port 1 0/ 100 Mbps, donc du coup tu limites le Wifi qu'il peut offrir à 100 Mbps... (Perso un appareil comme ça je m'en débarrasse)
Je vais essayer de tirer une liaison RJ45 box-répéteur (comme pour les deux autres routeurs en point d'accès), cela sera plus cohérent (aussi avec mon porte monnaie ...) :D

Répondre